Welcome to the AlpineSoft support forum.  To return to the main website, click here:

Main Menu

Volume Level indicators gone in 13?

Started by NestorLeone, April 14, 2023, 04:02:18 AM

Previous topic - Next topic


I installed v13 last week, but to notice the volumen indicator level is not showing the value the slider is set at. What Happened?

Also every time I look up a record on discogs and load the details, when I hit the Record button, the program hangs. The mouse icon shows "working", and nothing else responds.

Is it just me? I went back to version 12.5.

Paul Sanders (AlpineSoft)

Assuming this is on Windows, you can probably resolve the problem by changing the 'Host' setting in VinylStudio's Check Level dialog.  Please let us know what works for you.  Thx.

PS: That slider can be a bit misleading with certain audio hardware.  What do you have please?  A screenshot of the above dialog would tell us more.


Yes. It's Windows 11. How do I select the host? Didn't know about that option!

My Audio Hardware is a KORG DS-DAC-10R - 1BIT USB-DAC/ADC, via the KORG 1bit 2ch audio device driver.

I'll re intall v13 this weekend and upload some screenshots

Paul Sanders (AlpineSoft)

OK, thanks.  Were you using ASIO to talk to the Korg?


I'm having the same issue since upgrading to V13. I tried the suggested approach. When I change the Host from WASAPI exclusive (event driven, recommended) to MME/wave, or either of the two WASAPI shared settings the levels slider becomes available, however I lose the ability to monitor recording.

Dell XPS 8950 12th Gen Intel(R) Core(TM) i7-12700   2.10 GHz, 16.0 GB (15.7 GB usable), 64-bit operating system, x64-based processor, Windows 11 Home.
built-in audio: Realtek ALC3861 with Waves MaxxAudio Pro
Audio-Technica AT-LP60XUSB turntable connected via USB
Creative Pebble Plus:

Thinking a downgrade to V12.5 may be a good plan.

Paul Sanders (AlpineSoft)

I'd prefer you not to downgrade.  Let's fix the problem, that's the way forward.

When you use any of the settings that enable the slider, are the recording level indicators moving?  If so, can you expand on 'lose the ability to monitor recording' please?  Thanks.

PS: The missing slider is by design.  Your ADC has no recording level control, and the one you're seeing works only in the digital domain and is actually doing more harm than good.  Are you seeing a 'Set Digital Gain to 1' button when the slider is visible?  Posting a screenshot might be a good idea.


I thought the indicators were moving normally and recording when the slider is available but they are not. The indicators are intermittent and mostly not moving. The monitor sound through the speakers is also intermittent in unison with the indicators (which is what I meant by lost the ability to monitor).

When set on 'WASAPI exclusive (event driven, recommended)' the slider is unavailable but the level indicators move normally and the monitor sound is smooth and normal.

I do see the 'Set Digital Gain to 1' button and have clicked it.

Is the missing slider new to V13.

I don't recall what settings I would have used with V12.5, but likely they would all have been the recommended settings. All was working well although the level typically was set to 100 for most recordings. With V13 I'm getting a lot of Red and often clips, but no ability to adjust the level down.

Paul Sanders (AlpineSoft)


Thanks for the screenshot.  I don't know why you're getting intermittent sound with the other 'Host' settings but it's not a big deal since, even if they worked, reducing the slider setting doesn't prevent clipping - it just hides it.  This is because clipping is going on inside the turntable, believe it or not - the people who designed the USB audio chip it uses goofed.

I'm afraid there's no easy solution to this.  You can either live with the clipping (which you have been anyway, even though you didn't know it) or fit a lower output cartridge.  It might be interesting to see what Audio Technica have to say about this - by all means refer them to this post.

And just to say, the exclusive WASAPI modes are a 'pass through', as far as the audio is concerned.  There's no slider because the hardware in the turntable doesn't support it (if it did, then there would be).  It's the same on the Mac.


Quote from: Paul Sanders (AlpineSoft) on April 14, 2023, 02:09:06 PMOK, thanks.  Were you using ASIO to talk to the Korg?

Hi Paul-. Yes I was using ASIO.

It turns out that I uninstalled all the DAC software and reinstalled it fresh, and the slider was back!

Now the problem I'm facing is that when I import  details from Discogs, but I'll open another post so we can keep this neat and tidy.