Author Topic: Trouble Seeing Previous Forum Pages  (Read 3481 times)

dtc

  • Jr. Member
  • **
  • Posts: 57
Trouble Seeing Previous Forum Pages
« on: June 06, 2022, 11:02:14 PM »
Hi Paul. I have not been here in a while, my ripping project is done. But I was working with someone else and wanted to come back and check on the forum for old times sake.  Unfortunately, when I click on an older page - like 2 or 3 - I get an error message - Database error, given array of integer values is empty. Must be something with the forum software - or maybe because it has been a while since I logged in.

I could never have done my project without your software. Great product!

Tom

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1566
    • AlpineSoft Main Website
Re: Trouble Seeing Previous Forum Pages
« Reply #1 on: June 07, 2022, 08:54:39 AM »
Hi Tom,

Hmmm, strange.  I don't see that problem here.  o help me investigate further could you please let me know:

  - what you are using to view the site (platform & browser)

  - a post or topic that shows this problem

I'll then look into it.  Thx.

dtc

  • Jr. Member
  • **
  • Posts: 57
Re: Trouble Seeing Previous Forum Pages
« Reply #2 on: June 07, 2022, 12:12:52 PM »
I have the same problem on systems, one is Windows 10 and the other is an old Windows 7. Both are using Microsoft Edge.  I can go to the first page of the list and the last page, but not in between.  This happens when I am viewing all the posts, not a specific one.  It happens in the list of topics for both Technical and General. So in Technical, I can click on [1] or [24] and it works, but selecting [2] or [3] or [22] or [23] from [24] gives the error.   Tried Chrome on Windows 7 and got the same error. Hope that helps.
« Last Edit: June 07, 2022, 12:36:18 PM by dtc »

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1566
    • AlpineSoft Main Website
Re: Trouble Seeing Previous Forum Pages
« Reply #3 on: June 07, 2022, 03:51:00 PM »
OK, try it now.  I had a (useless) extension package installed and have now removed it.

Thanks for letting us know about this.  Everything worked fine in Chrome (of course!) so I wasn't aware of it.

dtc

  • Jr. Member
  • **
  • Posts: 57
Re: Trouble Seeing Previous Forum Pages
« Reply #4 on: June 07, 2022, 07:12:33 PM »
Looks good. Thanks for the quick fix.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1566
    • AlpineSoft Main Website
Re: Trouble Seeing Previous Forum Pages
« Reply #5 on: June 07, 2022, 08:32:37 PM »
OK, thanks.