Forum List > Technical Support

Trouble Seeing Previous Forum Pages

(1/2) > >>

dtc:
Hi Paul. I have not been here in a while, my ripping project is done. But I was working with someone else and wanted to come back and check on the forum for old times sake.  Unfortunately, when I click on an older page - like 2 or 3 - I get an error message - Database error, given array of integer values is empty. Must be something with the forum software - or maybe because it has been a while since I logged in.

I could never have done my project without your software. Great product!

Tom

Paul Sanders (AlpineSoft):
Hi Tom,

Hmmm, strange.  I don't see that problem here.  o help me investigate further could you please let me know:

  - what you are using to view the site (platform & browser)

  - a post or topic that shows this problem

I'll then look into it.  Thx.

dtc:
I have the same problem on systems, one is Windows 10 and the other is an old Windows 7. Both are using Microsoft Edge.  I can go to the first page of the list and the last page, but not in between.  This happens when I am viewing all the posts, not a specific one.  It happens in the list of topics for both Technical and General. So in Technical, I can click on [1] or [24] and it works, but selecting [2] or [3] or [22] or [23] from [24] gives the error.   Tried Chrome on Windows 7 and got the same error. Hope that helps.

Paul Sanders (AlpineSoft):
OK, try it now.  I had a (useless) extension package installed and have now removed it.

Thanks for letting us know about this.  Everything worked fine in Chrome (of course!) so I wasn't aware of it.

dtc:
Looks good. Thanks for the quick fix.

Navigation

[0] Message Index

[#] Next page

Go to full version