News:

Welcome to the AlpineSoft support forum.  To return to the main website, click here: www.alpinesoft.co.uk

Main Menu

Recent posts

#91
Hi,

Sorry, no, there is no such feature.  I would just re-record the album side in question, 20 minutes or so, no biggie.
#92
Technical Support / Combining 'album' recordings
Last post by KimberStout - March 17, 2024, 08:59:39 PM
Sometimes when I record a vinyl album, a glitch occurs (usually buffer full) and the vinylstudiopro recording stops. But to 'finish/complete' the digitized album, I can either start over (time consuming) or make a continuation recording called part 2.
Is there some way to combine the two recorded albums (part 1 and part 2) into one album on VinylStudioPro?
#93
Technical Support / Re: Problems with version 14.
Last post by Paul Sanders (AlpineSoft) - March 17, 2024, 04:01:18 PM
... Need 'em today (Sunday) dude, deadline day for us for the next release is Monday.
#94
Sorry, no, no time.  If you have something that works I'd go with that.
#95
Technical Support / Re: Popups about previous shar...
Last post by vinylvark - March 17, 2024, 10:51:22 AM
WHen I started VS today it got stuck for a minute and then came up with the same popup.

You cannot view this attachment.

I first tried to create a DNS record to resolve the old servername to the new one. That didn't work, and I then disconnected the shares in MacOS and renamed the SMB sharenames. Reattached them and changed VS paths.

The one that fixed it was the collection. When I closed that and reopened to the new share the popups disappeared.

I changed the sharename back to the original name. Closed the collection in VS and reopened it after reconnecting the shares and it timed out and gave me the popup again.

The problem seems to be reproducable. If you find the time maybe you or someone else with a Mac can try and reproduce this?

#96
Weird, I too am stumped, I've never seen that message.

Maybe ditch the share you're using and create a new one with a different name / mount point.  Then open your collection there and see if the problem goes away.
#97
Technical Support / Re: Problems with version 14.
Last post by Paul Sanders (AlpineSoft) - March 16, 2024, 06:27:02 PM
OK, please to send screenshot(s):

p DOT sanders AT alpinesoft DOT co DOT uk

Thx
#98
Technical Support / Popups about previous share on...
Last post by vinylvark - March 16, 2024, 03:24:57 PM
I moved an SMB share from 1 server to another. I dismounted the old shares and mounted the new ones. The shares provide the location for my Vinyl Recordings and exports.

From MacOS mount and Vinyl Studio, nothing has changed. The mount is still /Volumes/vinyl-recordings. Credentials have been provided and stored in the keychain.

I opened vinyl studio for the first time (after upgrading to premium  ;D  ;) ) and it saw all previous recordings. I started recording first side, and its stored in the new location just fine. But when I clicked stop (at the end) I get a spinning beach ball and eventually a popup about unable to connect to the old servername. I can close it and Vinyl studio continues to work fine. The record has been stored in the new location.

I continued recording but the message about the old server kept popping up. I checked settings, reset and saved the new location (unchanged but tried that nonetheless). Now side C failed because 6 mins into recording VS threw an error that it could not keep up and I should close other applications.

When I closed that, I got another beach ball and more popups about the old server.

In MacOS, there is nothing I can find about the old server. Its disconnected and the new mounts are all working fine.

I don't understand where its coming from. The popups are from MacOS I think, but they are only triggered from Vinyl Studio, I don't ever get these popups from any other application nor on any of my other Macs.

Any ideas please?

Thanks!
#99
Technical Support / Re: Problems with version 14.
Last post by NestorLeone - March 16, 2024, 02:28:17 PM
Quote from: Paul Sanders (AlpineSoft) on March 16, 2024, 02:03:06 PM"Kaboom?" - what means this?  Please advise, both of you

LOL. What I meant was that mostly by the end of each recording was where I saw most differences and cuts. But in fact is that the waveform somehow formed incorrectly (always shorter) and lost sync with the audio.

#100
Technical Support / Re: Problems with version 14.
Last post by Paul Sanders (AlpineSoft) - March 16, 2024, 02:03:06 PM
Quote from: NestorLeone on March 13, 2024, 11:21:23 PMOk. Thanks Paul. It seems in lots of files that after 45 min, everything goes kaboom! LOL.

"Kaboom?" - what means this?  Please advise, both of you