Welcome to the AlpineSoft support forum.  To return to the main website, click here:

Main Menu

Problems with version 14.

Started by NestorLeone, March 13, 2024, 10:25:36 PM

Previous topic - Next topic

Paul Sanders (AlpineSoft)

OK, TU, will investigate.  Need to put out a new version anyway, I dropped the ball :(

Paul Sanders (AlpineSoft)

Hmmm, that works for me.  You did install V14.0.1 right?  (You can check in the 'About' box).


The updated release resolved the issue for me.  All is as it should be!  Thanks, Paul, for your usual attention to detail and awesome support.

Paul Sanders (AlpineSoft)

Thanks, sorry for the misfires.

Peeps, you need V14.0.3, now out.


I installed it today as you can see in the attachment.

But sadly I recorded a new double LP, four songs, and the first two were saved Ok, the other two were not recognized.

Paul Sanders (AlpineSoft)

Yes, we have had a number of reports, we'll get on it.

Can I have that screenshot without the progress window obscuring what's behind it please?  Thx.

Paul Sanders (AlpineSoft)

Forget that, fixed it.  This will be fixed in V14.0.4.  We will be releasing this shortly, probably (initially) as a Beta.

Paul Sanders (AlpineSoft)

OK, we're on the track of this now.  V14.0.4 (which might initially be a Beta) will fix all this.  Thanks for hanging on in there, guys, and sorry for the bugs.


We'll check it out when you say it's ready.

Thanks to you Paul for being there and quickly fixing things!!

Paul Sanders (AlpineSoft)

Thanks Nestor.  V14 includes a fairly substantial revision to some of the internals (to get the speed ups), so a few teething troubles are not unexpected.


Also having problems with 14.0.3 and DSD.  I see there are problems with DSD, and 14.0.4 is supposed to fix that.  Seems like my problem is a bit different though, so here it is.

Have been using 13.1.6 to record DSD64 without issue.  This is on an M1 iMac running Sonoma 14.4.  Input is from a PSAudio NuWave.

Saw the upgrade notice for 14.0.3, so installed without checking here first.  DSD seemed to record fine, but when stopping to record the next side VS complained in a dialog box about the DSF file being an unrecognized file.  Went to Split Tracks and there was no wave form at all.

Uninstalled 14.0.3, and then reinstalled 13.1.6 and all is well.  Sorry but did not screen shot the dialog before uninstalling 14.0.3.

Paul Sanders (AlpineSoft)


I'll run some tests here but is this repeatable please?


Hmm.  It happened with 13 also.  For both 14 and 13 it was an album that I was attempting to re-record, and for which I had deleted the prior DSF files.  But I had not gone to Cleanup Audio to clear out the expected files.

After detecting something else was going on besides the suspected bug with 14, I did remove the file entries under Cleanup Audio.  Haven't had a problem with 13 since.

I will reinstall 14 and see if that was the issue.  I expect that it is, so 14 is probably going to be fine for me.  I will report back.


Everything is not ok with 14.0.3 for me.  For an album not previously recorded, it seemed to record fine as DSD64.  Track split data had been loaded fine from discogs.  As is usually the case I went in to Split Tracks to tweak and trim the split points.  That seemed to go fine as usual.  Then onto to Save Tracks and the first six tracks saved fine, but VS had a problem with the remaining 4 tracks complaining in an error dialog that track breaks had not been defined for tracks 7-10 (even though they clearly were).  VS 14.0.3 would not save the last four tracks.  (tried to post screen shots but it's not letting me paste them or upload them to this message). 

Reinstalled 13.1.6.  Didn't do anything other than go straight to Save Tracks, and all tracks saved fine.

Paul Sanders (AlpineSoft)

No worries, we know what is causing this and will fix it in the next release V14.0.4).  This will be out shortly.