Author Topic: Ghost in the machine  (Read 1819 times)

twotinears

  • Contributor
  • *
  • Posts: 7
Ghost in the machine
« on: August 19, 2018, 11:50:29 pm »
In several instances on one album it seems that the last note or notes from the previous track appear in the next track.  Then there is a short gap and the next cut begins.  This is not heard on the original vinyl.  Any ideas?

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: Ghost in the machine
« Reply #1 on: August 20, 2018, 05:25:46 am »
Did you try fine-tuning the positions of the track break markers?  This is covered in the following video:

https://youtu.be/CJ5poE8eAac

twotinears

  • Contributor
  • *
  • Posts: 7
Re: Ghost in the machine
« Reply #2 on: August 25, 2018, 09:42:20 pm »
Paul,

Thanks for your prompt response.

I watched the video as you suggested.  I also played the file saved in my computer. 

The problem does not appear in the saved file.  Am I missing something here?

tte

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: Ghost in the machine
« Reply #3 on: August 25, 2018, 10:07:58 pm »
I still think the track breaks are not in the right place.  Please zoom in and check.

twotinears

  • Contributor
  • *
  • Posts: 7
Re: Ghost in the machine
« Reply #4 on: August 28, 2018, 04:13:11 pm »
Of course you were correct.  That fixed the problem.  I just could not understand why the error did not appear when playing from the hard drive and did appear from a burned cd.  thanks again...

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: Ghost in the machine
« Reply #5 on: August 28, 2018, 05:07:03 pm »
Well that's  an easy one :)  The track breaks are applied when you save your tracks or burn a CD.

twotinears

  • Contributor
  • *
  • Posts: 7

twotinears

  • Contributor
  • *
  • Posts: 7
Re: Ghost in the machine
« Reply #7 on: August 30, 2018, 04:17:20 am »
Paul,
With your help I succeeded with one record. I then tried to "improve" my settings and have now succeeded in being unable to get a feed to "check level".  I am running Windows 10 and feeding it with a generic USB cable from a PS Audio NuWave Phono Converter.  It also feeds the Benchmark DAC2 HDC.  I can listen to the album playing but get nothing on "check level". 
The settings are for 96/24 and I tried to follow the PS Audio setup instructions.
I have spent a couple of hours trying to figure this out and have despaired.
Any help would be appreciated.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: Ghost in the machine
« Reply #8 on: August 30, 2018, 05:08:07 am »
Hi,

Please post a screenshot of your Check Level window.  Thanks.

twotinears

  • Contributor
  • *
  • Posts: 7
Re: Ghost in the machine
« Reply #9 on: August 31, 2018, 03:55:46 am »
Looking forward to your reply.  Here is the screenshot of my Check Level Screen.
thanks,

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: Ghost in the machine
« Reply #10 on: August 31, 2018, 06:58:13 am »
Hi,

Thanks for this.  That all looks ok to me, although you could also open the 'Change Playback Device' dialog to check that you have the correct playback device selected.

The obvious thing to check is that you have PCM (as opposed to DSD) selected on the front panel of the NPC.  You should also check that a signal is reaching the NPC in the first place.

Let's start with that.

twotinears

  • Contributor
  • *
  • Posts: 7
Re: Ghost in the machine
« Reply #11 on: August 31, 2018, 02:50:33 pm »
Paul,
Thanks for the check list.

The problem was that I inadvertently checked DSD instead of PCM when I was trying to "improve" my settings.

Have a great weekend....

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: Ghost in the machine
« Reply #12 on: August 31, 2018, 08:08:35 pm »
OK, thanks.