Author Topic: ASIO not seen by Vinylstudio V9.06: RME UFX and UFX II (newest Driver)  (Read 156 times)

pschelbert

  • Contributor
  • *
  • Posts: 2
Hi

as Vinylstudio works with ASIO on Win7Pro 64Bit with may two RME devices RME UFX and RME UFX II, after updating the RME drivers, ASIO is not recognized by Vinylstudio anymore.

ASIO still works with other software, JRiver MC24, acourateconvolver V1.5.7.

However another software Soundforge Pro11 has the exact same issue.

RME UFX Driver 1.099 works, Driver 1.113 does not work anymore. The newest 1.157 also not working

RME UFX II: driver 0.916.0 does work, driver 0.9190 does not work. The newest 0.9654 does also not work.

I have seen there was an issue with ASIO4ALL, I checked and on my machine this is not installed, hence another problem.

What might it be, what to check?

Peter


Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 987
    • AlpineSoft Main Website
Hi,

I suspect that these newest ASIO drivers might be 64-bit only.  If so, than VinylStudio won't be able to use them as it is a 32 bit app, so I recommend you ask them if this is indeed the case, and, if so, why?.

pschelbert

  • Contributor
  • *
  • Posts: 2
here how I solved the problem:
https://www.forum.rme-audio.de/viewtopic.php?id=27115

pschelbert
2018-06-21 19:59:15 (edited by pschelbert 2018-06-21 20:29:52)
    AD/DA expert
    Offline

    From: Switzerland, Z

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 987
    • AlpineSoft Main Website
Thank you very much.

Here, for posterity, is a direct link to your post:

https://www.forum.rme-audio.de/viewtopic.php?pid=132175#p132175