Author Topic: XML Error on Album Lookup w/ Hyphen in Title (v7.1.4)  (Read 4385 times)

Brad-Michigan,USA

  • Contributor
  • *
  • Posts: 12
XML Error on Album Lookup w/ Hyphen in Title (v7.1.4)
« on: May 18, 2010, 08:48:44 pm »
Hi - I'm all settled in and recording away. All PC and app configuration and startup issues have been resolved. Now up to 80 albums recorded. Compared some recordings from LP w/ CD versions (from Greatest Hits collections). Minimal differences. A little scratchy or raspy on some sections. Guessing it's just the stylus or turn table - probably best I can do.

In the new version - 7.1.4 - I see a defect w/ the recording volume level slider (digit reading at base of slider) seems to have been fixed and displays the digital readout all the time.

A possible new defect found is seen when I attempt an album lookup of a title or band name w/ a hyphen. I get an XML error. I can work around it by removing the hyphen. Just a minor nuisance so far.

Having a great time going through my basement treasures. Thanks!

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1184
    • AlpineSoft Main Website
Re: XML Error on Album Lookup w/ Hyphen in Title (v7.1.4)
« Reply #1 on: May 18, 2010, 08:52:42 pm »
Yes, we fixed that one.  Can you give me a concrete example which generates the fault you mention?  I need the artist and title of the album - as you are looking it up - and the database you are using.  I will then look into it.

Brad-Michigan,USA

  • Contributor
  • *
  • Posts: 12
Re: XML Error on Album Lookup w/ Hyphen in Title (v7.1.4)
« Reply #2 on: May 18, 2010, 09:03:20 pm »
Artist: Various Artists - Soundtrack
Album Title: 41 Original Hits from The Sound Track Of American Graffitti

I use Discogs mostly - and with this error. Sometimes I've found album art on Amazon.jp when no other site had it.

I just tried the same combo on Amazon.com and just got No Matching Albums Found error.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1184
    • AlpineSoft Main Website
Re: XML Error on Album Lookup w/ Hyphen in Title (v7.1.4)
« Reply #3 on: May 19, 2010, 12:00:01 am »
Thank you, we will fix that in the next release.  In the meantime, just leave the hyphen out - you will get the same results (i.e. none, in this case).