Author Topic: Click heard at the beginning of recording  (Read 6828 times)

sheepdip

  • Guest
Click heard at the beginning of recording
« on: March 01, 2010, 03:57:53 am »
I have recorded a track from an album and have declicked it and also removed the sound of the stylus lowering onto the album.  The album is in mint condition and contains no audible clicks.  When, however I play the track, there is a click as the track stars playing.  I have then "cut" a bit more of the running in groove of the track, but the same click is still there.  The click is not on the album but seems to be being generated by the software.   I have being using theis product for almost a year and this is the first time this has happened.

Please help.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: Click heard at the beginning of recording
« Reply #1 on: March 01, 2010, 10:51:06 am »
Hi,

That is strange.  Can you send me a sound sample please?  You can use the 'Save Selection As' facility in VinylStudio's Cleanup Audio window.  Please save the file in MP3 format to keep the filesize down and email it to:

p DOT sanders AT alpinesoft DOT co DOT uk.

Thanks.
« Last Edit: March 02, 2010, 09:57:29 am by Paul Sanders (AlpineSoft) »

Brad-Michigan,USA

  • Contributor
  • *
  • Posts: 12
Re: Click heard at the beginning of recording
« Reply #2 on: March 17, 2010, 07:16:37 pm »
Although I'm a much newer user, I'm hearing this too. It's not consistently on all tracks. Moving the track break to a quieter point in the track sometimes helps, mostly doesn't. Seems to be s/w related. I added a fade in that seemed to cover it.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: Click heard at the beginning of recording
« Reply #3 on: March 17, 2010, 08:20:55 pm »
Once again, could you send me a sound sample please - of a track that's affected in this way, without the fade-in.  Are you recording to MP3 format?  sheepdip was, and I could see the problem in the sample he sent me, but he was subsequently unable to reproduce the problem so the investigation foundered.

Thanks.

Brad-Michigan,USA

  • Contributor
  • *
  • Posts: 12
Re: Click heard at the beginning of recording
« Reply #4 on: March 17, 2010, 09:09:02 pm »
I recorded a 4 sided album to a wav file. It's big. 413 MB

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: Click heard at the beginning of recording
« Reply #5 on: March 17, 2010, 09:53:57 pm »
Can you send me a saved track that demonstrates the problem?  If you save to MP3 format the file size should not be excessive.  You can either email it:

p DOT sanders AT alpinesoft DOT co DOT uk

or upload it to our webserver:

http://www.alpinesoft.co.uk/VinylStudio/upload.aspx

If you upload it, please let me know when it has arrived so I know to go and collect it.  Thanks.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: Click heard at the beginning of recording [RESOLVED]
« Reply #6 on: March 26, 2010, 11:30:41 am »
Update: investigation determined that the clicks are caused by a high level of rumble on the recordings.  Turning on VinylStudio's rumble filter gets rid of them.  We will add a note to the help file about this.