Author Topic: 128ms Drop Out  (Read 7008 times)

PeterD

  • Guest
128ms Drop Out
« on: January 31, 2010, 10:34:57 am »
I'm getting a 128 millisecond audio drop out whilst recording from vinyl. Doesn't happen at regular intervals, appears to be random. Happens regardless of whether or not anything else is being undertaken whilst recording. I could manually edit them out but would rather it didn't happen at all.
Any help would be appreciated.
cheers
Peter

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: 128ms Drop Out
« Reply #1 on: January 31, 2010, 10:51:52 am »
No, of course not.  Is this on the Mac or on Windows please (and which version of Windows)?  And what type of sound card do you have (or are you recording through USB)?  It might be an issue with your sound card drivers, and it is always worth checking the manufacturer's website to see if there is a later version available.

Perhaps you would like to send me a sound sample.  PLease make this about 1 minute long and record to MP3 format to keep the filesize down.  You can email it to:

        p DOT sanders AT alpinesoft DOT co DOT uk

Thanks.

PeterD

  • Guest
Re: 128ms Drop Out
« Reply #2 on: February 01, 2010, 07:42:52 am »
Ok Paul. Sorry I really didn't give much info did I. I'm running XP service pack 3 with all the current updates installed. I'm using the on board sound card (part of the motherboard). I'll see if there are any updated drivers. I'm supplying the source sound via the RCA outs on the turn table (built in pre-amp) and into the line in on the sound card(motherboard). The drivers are Soundmax HD Audio drivers.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: 128ms Drop Out
« Reply #3 on: February 01, 2010, 09:50:56 am »
OK, thanks.  Send me that sound sample if you're not getting anywhere.  Your setup sounds fine.

PeterD

  • Guest
Re: 128ms Drop Out
« Reply #4 on: February 01, 2010, 10:47:02 am »
Sound card drivers are current. I'll send you the sample ASAP.
thanks

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1176
    • AlpineSoft Main Website
Re: 128ms Drop Out
« Reply #5 on: February 01, 2010, 11:27:34 am »