Author Topic: problem after windows 10 install  (Read 1375 times)

Frank Schabel

  • Contributor
  • *
  • Posts: 1
problem after windows 10 install
« on: April 17, 2018, 05:28:01 pm »
I solved my problem but just wanted to warn anyone using VinylStudio who upgrades their machine to windows 10 and has a SoundBlaster audio card to expect trouble. When I upgraded to Windows 10 I had a few problems with old programs but sound appeared to be working ok so didn't anticipate sound card driver problems. When I recorded an album  with VinylStudio yesterday it seemed to do as usual but when I began to play back tracks the sound was garbled and distorted. spent quite a while checking cables and connections and found nothing and other programs played music without a problem. VinylStudio played previously recorded albums fine. The upgrade app for my SoundBlasterZ card was acting funny saying there were upgrades but it couldn't install them. So i deleted all Creative programs and reinstalled. Testing showed I still had the same problem. I don't know why I did but I checked the SoundBlaster control panel in the Pro studio Mixer the recording settings had microphone ,digital in and what you hear all turned on. I turned off the digital in and the what you hear and set the microphone input (multi functional input) to line-in. Problem solved. How Windows 10 install messed this up I have no idea.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: problem after windows 10 install
« Reply #1 on: April 17, 2018, 06:26:25 pm »
OK, thanks for posting.  I'm sure others will find that useful.