Author Topic: Recording Level Slider and Digital Peak Level Indicator  (Read 5155 times)

Brad-Michigan,USA

  • Contributor
  • *
  • Posts: 12
Recording Level Slider and Digital Peak Level Indicator
« on: August 03, 2010, 10:11:20 pm »
Hi - Still a happy customer but just helping product improvement with some nitpicking...

The recording level slider is kind of difficult to adjust with any precision. Moving the slider with the mouse causes it to jump 2-5 levels at a time. I don't move it often but have noticed albums from the 80's need a lower level than albums from the 60's or 70's. 45 rpm ep's also need level adjustments.

Next, the peak level readout at the top of the VU meters... with 7.5 a new feature was added showing when the signal clips - replacing the peak value. Many times, I cause a clip with the first touch down of the needle on side one. So then for the remainder of the album I'm blind to peak level. So I go back to the old model of monitoring how many times it clips on a recording.

Would it be possible to make it possible to reset the clip flag allowing peak to be displayed again? Maybe I don't get what's going on and its not worthwhile to do that. If so, maybe more details in the documentation would help me.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1283
    • AlpineSoft Main Website
Re: Recording Level Slider and Digital Peak Level Indicator
« Reply #1 on: August 04, 2010, 12:55:10 pm »
Hi,

To tackle the second issue first, you can reset the peak level indicator by clicking on the green 'curly arrow' icon immediately to the left of it.

As for the fact that the recording level slider 'jumps' in increments as you move it, that is because your input device only supports those values.  We can't do anything about that unfortunately - it is a limitation of your hardware.  Out of interest, what input device are you using?


Brad-Michigan,USA

  • Contributor
  • *
  • Posts: 12
Re: Recording Level Slider and Digital Peak Level Indicator
« Reply #2 on: August 08, 2010, 11:29:12 pm »
I should of known they were simple answers. I tried reseting the peak level. Easy. Thanks.
I use a Microsoft intellimouse wireless mouse. I adjusted some of the properties and it seemed to improve.
Thanks!