Author Topic: Getting A Recording Error Mesage Once In Awhile When Ripping An LP  (Read 3187 times)

soundhd

  • Contributor
  • *
  • Posts: 9
Every once in awhile I get an error message when ripping an LP.....message is "There was an error while recording; The recording device was disconnected".  Assume somewhere the audio "connection" was lost for a bit (not sure what the cause is, could be anything, connection issue with the wiring (tonearrn/cartridge, cables from turntable to phono pre-amp, issue with the pre-amp, etc......).  Anyway I guess my question is has there been any past issues with the Vinyl Studio software itself that could cause this...should I try changing any settings in the software before I try looking through the signal path......that could be an endless chore..........

thanks

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1280
    • AlpineSoft Main Website
Re: Getting A Recording Error Mesage Once In Awhile When Ripping An LP
« Reply #1 on: January 04, 2018, 05:24:56 pm »
Hi,

What sort of recording device do you have?  Is it a USB device?  If so, I would try a different USB cable (perhaps an audio-grade cable) and / or port.  Any problems here would cause this.

soundhd

  • Contributor
  • *
  • Posts: 9
Re: Getting A Recording Error Mesage Once In Awhile When Ripping An LP
« Reply #2 on: January 04, 2018, 05:38:41 pm »
I am using a high quality audio grade USB cable (Audio Quest Forest), along with a NAD PP4 USB Phono pre-amp.   Turntable is also new (Pro-Ject Debut Carbon (DC), purchased that just for this project....have alot of LP's to "rip"...gonna take awhile...LOL.  that has a Ortofon 2M red  cartridge (my Sumiko Blackbird is arriving back from being repaired at Soundsmith tomorrow)...will be replacing the Ortofon with that.       


Hi,

What sort of recording device do you have?  Is it a USB device?  If so, I would try a different USB cable (perhaps an audio-grade cable) and / or port.  Any problems here would cause this.
« Last Edit: January 04, 2018, 06:14:32 pm by soundhd »

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1280
    • AlpineSoft Main Website
Re: Getting A Recording Error Mesage Once In Awhile When Ripping An LP
« Reply #3 on: January 04, 2018, 05:41:40 pm »
OK, thanks.  I would ensure that the contacts are clean by unplugging the USB cable and plugging it back in a few times.  Do this at each end of the cable.  If that doesn't work, please try another USB port.  If that also doesn't work, can you test the PP-4 on another computer?  It (the PP-4) may have a fault.

bjornvinyl

  • Contributor
  • *
  • Posts: 13
Re: Getting A Recording Error Mesage Once In Awhile When Ripping An LP
« Reply #4 on: January 10, 2018, 11:31:24 pm »
Hi, just a thought. I also have a NAD PP-4 and have had a similar message. That turned out to be that I left the recording going after the playing was stopped and the PP-4 shuts itself off to save energy... Best regards

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1280
    • AlpineSoft Main Website
Re: Getting A Recording Error Mesage Once In Awhile When Ripping An LP
« Reply #5 on: January 11, 2018, 09:55:48 am »
Oh, does it?  NAD didn't tell me that.  I have a very early prototype and it doesn't have that 'feature'.  Anyway, thanks for the info.

soundhd

  • Contributor
  • *
  • Posts: 9
Re: Getting A Recording Error Mesage Once In Awhile When Ripping An LP
« Reply #6 on: January 11, 2018, 03:05:26 pm »

Yes I know about the NAD PP4 shutting itself off after a period of time when there is no signal going into it (power saver option built in) but that is not the issue here......the recording connection once in awhile disconnects right in the middle of a recording.  Still trying isolate the problem.  Have a new & better cartridge on the TT now as of yesterday and so far since then it has not happened again...will see how it goes today  (knock on wood).     :-\

Oh, does it?  NAD didn't tell me that.  I have a very early prototype and it doesn't have that 'feature'.  Anyway, thanks for the info.