Author Topic: ASIO driver not seen anymore  (Read 3933 times)

rkay5

  • Contributor
  • *
  • Posts: 4
ASIO driver not seen anymore
« on: November 21, 2015, 03:24:26 am »
Hello,
 I have using Vinyl Studio with Mytek Stereo 192 DAC with Firewire in/out as audio interface with Tascam DA-3000 as A2D counected by AES using the Firewire ASIO driver MytekDiceDrv without any problems.
 But now Vinyl Studio does not see the Mytek ASIO Driver all the other recording software (Wavelab 6,Reaper) I have see the Mytek ASIO driver and it works as it should but not Vinyl Studio it see the Firewire Mytek but not in ASIO.
   How do I fix this?

rkay5

  • Contributor
  • *
  • Posts: 4
Re: ASIO driver not seen anymore
« Reply #1 on: November 21, 2015, 03:35:02 am »
Vinyl Studio 8.80
Windows 7 Pro 64bit
Intel Core i7-3770K CPU @3.50GHz
Ram 16.0 GB

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1177
    • AlpineSoft Main Website
Re: ASIO driver not seen anymore
« Reply #2 on: November 21, 2015, 12:59:39 pm »
Hi,

I took a quick look at the code, and it looks like VinylStudio will only find the first 8 ASIO drivers installed on your machine (I'm not quite sure how 'first' is defined in this context).

Could that number have been exceeded?  It's something we can easily fix, but if you have more and can get rid of a couple then that would allow you to proceed.  I can provide assistance with this if necessary.

I did install the latest version of the Mytek FireWire driver (version 4.2.0.40417) from the Mytek support site on my Windows 8.1 64 bit machine and 'ASIO Mytek_FireWire' did show up correctly in VinylStudio's Check Level dialog when the Input Device is set to 'ASIO', so things are still basically working.  We haven't changed this code in a long time.

rkay5

  • Contributor
  • *
  • Posts: 4
Re: ASIO driver not seen anymore
« Reply #3 on: November 22, 2015, 01:11:36 am »
Thanks I had ASIO4all on my computer not being used so I removed it and now VS sees Mytek Firewire ASIO driver.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1177
    • AlpineSoft Main Website
Re: ASIO driver not seen anymore
« Reply #4 on: November 22, 2015, 11:47:40 am »
OK, thank you.  We will fix this.