Author Topic: Bit depth question  (Read 3850 times)

GaryG

  • Contributor
  • *
  • Posts: 34
Bit depth question
« on: May 25, 2015, 11:45:01 pm »
Paul,
I've experienced a BSOD about every 5-6 weeks and not during VS usage.  I had someone analyze the last occurrence, and they found my TASCAM US-144 MKII audio interface driver was causing the problem.  I found and installed a new driver, but when I look at VS Check Level Sample Rates and Windows 7 Control Panel Sound, they only display 16 bits for bit depth with sampling rates of 44.1, 48, 88.2, and 96kHz.  The previous driver displayed 16 and 24 bit options for these sampling rates.  I was recording at 24/96kHz.  The TASCAM has a control panel that shows a bit depth of 24, and I don't know where it is getting that value.  When I go to Windows Control Panel>Sound>Recording tab and select Line In TASCAM US-144, then click on Properties and the Advanced tab, the Default Format options are only 16 bit at 44.1, 48, 88.2 and 96kHz, which is the same thing that VS Sample Rates displays.  Is there something I need to do to enable 24 bit?  I feel the TASCAM control panel is in error, and I'm asking them about this too.  I'm asking you because I don't think I'm going to get an answer from TASCAM support.  I know you are probably not familiar with the TASCAM unit, but maybe there is something in Windows 7 that I'm missing.  If this driver only has 16 bit support, I'll go back to the old driver and disconnect the TASCAM unit when it is not in use or get a different audio interface.

Gary


Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1168
    • AlpineSoft Main Website
Re: Bit depth question
« Reply #1 on: May 26, 2015, 09:41:08 am »
Hi,

There's nothing in Windows that I know of which can affect this - it's purely down to the driver.  I would chase Tascam, see if you can get an answer, but if you don't I think the remedies you suggest are the best option.

Sorry I can't be of more help.

GaryG

  • Contributor
  • *
  • Posts: 34
Re: Bit depth question
« Reply #2 on: May 26, 2015, 05:02:05 pm »
Paul,
Thanks.  I didn't think there was anything else I could do to enable 24 bit.  I checked Control Panel>Sound and the Playback tab under the new driver.  Properties and the Advanced tab shows both 16 and 24 bit options for the sampling rates.  It appears you can only record at 16 bit and can output at either 16 or 24 bit with the new driver.  I'll update if I hear something from TASCAM other than buy their newest audio interface.

Gary