Author Topic: iTunes - constantly 'determining gapless playback' of ALAC tracks from VS  (Read 8510 times)

chris@115volts.org

  • Contributor
  • *
  • Posts: 2
Hi,

Have been using VS for a while, and I record to FLAC, but recently switched from MP4 to Apple Lossless (ALAC) output to iTunes. Now whenever I start iTunes it always goes through the 'Determining Gapless Playback Info' with the same tracks over and over. They are all tracks (best as I can determine, it goes by kinda quickly) output from VS. Is VS outputting invalid ALAC tracks?

An internet search shows this to be an issue sometimes, but I'm not sure how to correct it? I though maybe modifying the track info would re-write it correctly, but I don't think it's helping.

iMac, OS 10.9.1, VS 8.5.3

thanks

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1148
    • AlpineSoft Main Website
Hi,

What happens if you tell iTunes the tracks are gapless, and then (if they're not) tell it that they aren't.  There's some information here which indicates that might work (see posts by Michael Smith and codepoit):

https://discussions.apple.com/message/17377207#17377207

I don't think it's anything VS is doing.  We use Apple's built-in encoder to compress the files and have, currently, no other reports of this.

chris@115volts.org

  • Contributor
  • *
  • Posts: 2
I'm using iTunes 11, and they've taken away the option of turning gapless on/off. It's now always on by default. So those old methods don't help.

And you're right, it doesn't seem to be VS, since I'm now seeing that it is doing it for other non-VS tracks.

Ugh.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1148
    • AlpineSoft Main Website
Snookered then.  Time to complain to Apple.