Author Topic: terrible noise after 3 minutes with trial  (Read 4068 times)

marcel

  • Contributor
  • *
  • Posts: 3
terrible noise after 3 minutes with trial
« on: December 28, 2013, 09:37:20 am »
Hi,

there is a crackling/clipping noise on the recordings starting after appr. 2-3 minutes. Same on every new recorded file.
Settings: WAV, 44.1, Maya 44 USB, MacBook Pro.
trial limitation???

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: terrible noise after 3 minutes with trial
« Reply #1 on: December 28, 2013, 11:10:06 am »
Hi,

We are currently investigating this problem.  Can you tell me please if it still happens with 'monitor recording' disabled?  Thanks.

marcel

  • Contributor
  • *
  • Posts: 3
Re: terrible noise after 3 minutes with trial
« Reply #2 on: December 28, 2013, 11:56:40 am »
monitoring is disabled.
Do you mean it's better with monitoring enabled and output volume set to mute?

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: terrible noise after 3 minutes with trial
« Reply #3 on: December 28, 2013, 12:38:00 pm »
No, that tells me what I wanted to know, thank you.  Can you send me a diagnostic log file that VinylStudio creates please?  I will provide details by email as that makes it easier to send it to me.  Thanks.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: terrible noise after 3 minutes with trial
« Reply #4 on: December 28, 2013, 01:21:58 pm »
I got the log file, thank you.  We will put you back to V8.5.4 while we look into this.  You can install that from here:

http://www.alpinesoft.co.uk/VinylStudio/backups/V8_5_4/VinylStudio-Installer.dmg

Before installing this, please drag VinylStudio from your Applications folder to the Trash and then empty the Trash, otherwise the installation will fail.

marcel

  • Contributor
  • *
  • Posts: 3
Re: terrible noise after 3 minutes with trial
« Reply #5 on: December 28, 2013, 05:24:58 pm »
Sorry, but it doesn't work.
I trashed and reinstalled version 8.5.4 incl. preferences and apple support several times. there is still this noise.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1181
    • AlpineSoft Main Website
Re: terrible noise after 3 minutes with trial
« Reply #6 on: December 28, 2013, 05:59:22 pm »
OK, thank you.  Can you record correctly with Audacity?  Maybe there's some problem with the device itself.  Audacity is a free download:

http://audacity.sourceforge.net/download/mac

What has muddied the waters here, just to clarify, is that a couple of users have reported a similar problem with VinylStudio V8.6 (which is relatively new) which was cured by going back to V8.5.  But your situation is evidently different, sorry for the confusion.

You could also send me a sound sample if you want to pursue this.  To do this, select about 60 seconds' worth of audio in the Cleanup Audio window, then right-click (or control+click) in the waveform display and choose 'Save selection as'.  Please save in Ogg format to keep the file size down and email it to:

p DOT sanders AT alpinesoft DOT co DOT uk

Thanks,