Author Topic: MP3 Player not recognized  (Read 3610 times)

Boreal

  • Contributor
  • *
  • Posts: 14
MP3 Player not recognized
« on: December 08, 2013, 05:27:53 am »
Hi,

I did a search for this topic but didn't see anything posted. I have a Sansa Clip Zip MP3 player. It shows up fine on my computer (WIN 8.1) DEVICES and but does not show up in VS on my list of drives that I can save my MP3 tracks to. Is there a trick to get VS to recognize it?

In a similar vein, is it possible to set a separate (different) folder to transfer my MP3 files to rather than having to manually change the default destination path where I store my WAV files?

Thanks,
Boreal

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1283
    • AlpineSoft Main Website
Re: MP3 Player not recognized
« Reply #1 on: December 08, 2013, 08:55:48 am »
Hi,

Re item 1, what version of VinylStudio do you have please?  This was fixed, for most devices, in V8.5 and later, but I imagine you already have that.  It looks like you will have to drag tracks across manually in Explorer, sorry.  I'll take another look to see why particular drives might not be recognised when I can.

And yes, you can tell VinylStudio that you want tracks saved in different formats placed in different folders.  Do you have the popup 'speech bubbles' enabled?  If you do, mousing over 'When saving tracks, name them as' in the Settings dialog should actually tell you what you want to know.  If not, you can click on the 'More info' link that you see there to be taken to the relevant topic in the VinylStudio Help file.

The keyword you're looking for is [File Type].  Insert it, at the point where you want it, into the existing string and add a backslash after it so that it's treated as a folder name, perhaps something like this:

[File Type] \ [Album Artist] \ [Album Title] \ [Track Number] - [Track Artist] - [Track Title]

The Help file could be better organised concerning this feature.  I'll look into it.
« Last Edit: December 08, 2013, 10:29:16 am by Paul Sanders (AlpineSoft) »

Boreal

  • Contributor
  • *
  • Posts: 14
Re: MP3 Player not recognized
« Reply #2 on: December 08, 2013, 12:52:05 pm »
Paul,

I am using 8.6.2. I have only tried it on one computer. Maybe I'll try it on my laptop today and see if it appears in the VS dropdown on that computer.

I currently have bubbles turned off as they tend to get in the way. But, I guess I didn't read the instructions carefully enough. I just assumed it was showing me the format the address would be in. I didn't realize I could set up multiple addresses by adding them manually that way. Sorry.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1283
    • AlpineSoft Main Website
Re: MP3 Player not recognized
« Reply #3 on: December 08, 2013, 02:10:02 pm »
No problem, really.  As I say, the help file could be clearer.