Author Topic: Cut off first seconds  (Read 4803 times)

zouave114

  • Contributor
  • *
  • Posts: 10
Cut off first seconds
« on: April 10, 2013, 09:02:23 pm »
Hi,

Still learning, and love your program, very user friendly. On my second album, but have a little problem. I recorded a soundtrack and then found that the first few seconds are cutoff in the first track on side one, starting the recording late for some reason. Is there a way I can just re-record the first track? Funny, I recorded the album again with the same result. I have the setting to start when the needle drops. What am I missing? Thanks for your help.

Jeff

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1185
    • AlpineSoft Main Website
Re: Cut off first seconds
« Reply #1 on: April 10, 2013, 09:45:34 pm »
Hi,

It sounds like VinylStudio is missing the needle hitting the record (this is what normally triggers recording).  Try reducing the Needle Down level a bit, your turntable must drop the needle very gently.

There's no easy way to just re-record the first track, sorry.

zouave114

  • Contributor
  • *
  • Posts: 10
Re: Cut off first seconds
« Reply #2 on: April 12, 2013, 05:44:42 pm »
Must have been a glitch with that specific album. I tried recording again a couple of times, with a lower setting, but still had the same problem, however I fixed the problem by "shifting" the first couple of vertical lines in the "split tracks" window on the soundwaves. Sorry I don't know how to better describe it, still not that knowledgeable about sound editing terms, etc. This seemed to give me more "lead-in" time at the beginning, and then I just saved it and it worked!

Jeff

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1185
    • AlpineSoft Main Website
Re: Cut off first seconds
« Reply #3 on: April 12, 2013, 07:24:15 pm »
Ah, I think I understand.  Are you using 'Scan for Trackbreaks'?  This only ever gives approximate results and you generally have to adjust the trackbreak markers afterwards.  Likewise if you look up the track listing online.

I would restore the needle down level to the default value (5%).

zouave114

  • Contributor
  • *
  • Posts: 10
Re: Cut off first seconds
« Reply #4 on: April 13, 2013, 01:51:12 pm »
"Ah, I think I understand.  Are you using 'Scan for Trackbreaks'?  This only ever gives approximate results and you generally have to adjust the trackbreak markers afterwards.  Likewise if you look up the track listing online."


Well this is interesting!
Firstly, thanks so much for your help (and patience, lol). Just finished another album, and had the same incident except at the end. Didn't notice until I had played on my iPod that the very last track was cut off at only 2 seconds! Well, before immediately calling for help, I looked at the recording and noticed that when I dragged the red flag to the end, it lengthened the track to it's full time! (see, I'm learning). Then I figured I had to save again, and it was fixed. Thank goodness I didn't have to record the whole record again. Wonder why this happens? As to your question from my last post, no, I didn't use "Scan for Trackbreaks," just imported the timing from the web. Is this what you mean by "adjust the trackbreak markers afterwards"/Likewise if you look up the track listing online."? I'm still trying to understand the theory behind that, and how to do it. Looks like all the music information is recorded, by sometimes it's just not heard or split up correctly? Wonder how I would know if it's incorrect outside of hearing it cuttoff?

Jeff

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1185
    • AlpineSoft Main Website
Re: Cut off first seconds
« Reply #5 on: April 13, 2013, 02:15:00 pm »
Hi,

Yes, that's what I meant.  Timings from the online databases are only approximate.

What you should do, after retrieving the track listing, is zoom in on each trackbreak marker in turn and fine-tune it.  You can listen to the result in VinylStudio before you save your tracks.  You might find that selecting 'Stop at end Track' from the cursor button dropdown in the toolbar beneath the waveform display makes this a bit easier, but I'm, sure you'll soon master it.