Author Topic: Speed conversion no longer works  (Read 1309 times)

lfruchtm

  • Contributor
  • *
  • Posts: 2
Speed conversion no longer works
« on: December 20, 2021, 01:53:38 AM »
I'm attempting to digitize a 78 rpm record, using the speed conversion feature, with the turntable set at 45 rpm, as suggested.   Speed conversion is enabled, but does not have any effect.  I had succeeded previously in using this feature, but it no longer works.  I'm on a MacBook Pro with the latest Apple chip and acquired the software through the website.  any suggestions would be welcome.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1566
    • AlpineSoft Main Website
Re: Speed conversion no longer works
« Reply #1 on: December 20, 2021, 07:05:25 AM »
Hi,

I just retested this (including under Monterey) and found no problems.  Um, you do know what you won't hear the effects while recording, right? Only when subsequently playing back the recorded file...

Also, I did reply to your original email on this subject, please check your SPAM folder.

lfruchtm

  • Contributor
  • *
  • Posts: 2
Re: Speed conversion no longer works
« Reply #2 on: December 21, 2021, 02:17:37 AM »
Thank you.  I did not realize that the conversion was not audible during recording.  separately, how do I navigate to the hum and hiss filters?

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1566
    • AlpineSoft Main Website
Re: Speed conversion no longer works
« Reply #3 on: December 21, 2021, 08:36:39 AM »
Hi,

You're looking for the 'Adjust Filter Settings' button in the toolbar beneath the waveform display in the Cleanup Audio window.  Mouse over the buttons for a description of what they do.