Author Topic: Channel Levels Way Off - MusicHall PA2.2  (Read 236 times)

RmG

  • Contributor
  • *
  • Posts: 2
Channel Levels Way Off - MusicHall PA2.2
« on: August 03, 2019, 11:42:07 am »
Hello,

Need help! Please :)

Long time VStudio user but recently upgraded my recording gear to a MusicHall PA2.2 and for some reason once it hits VStudio the channels record at different levels with one channel being 50-70% less than the other (attached).
So troubleshooting begins:

Audio Set-up with MHall but not using VStudio:
- amp meters shows equal channel levels
- speakers (ear test) sound equal
- Hi-fi test record (testing TT and cartridge) tests fine

Tests with MHall and VStudio:
- mono recordings = channel problem in VS
- stereo recordings = channel problem in VS
- switched interconnects between TT and MHall
   - new ones = channel problem in VS
   - reversed = channel problem in VS

Tested with Parasound USB and VStudio = no problem

So thinking it was the MHall I sent tit back to manufacturer and they say it passes perfectly fine. I get it back and re-run the previous tests with same results.

Since all tests fine upstream of hitting VStudio and I am at week 5 of this I am hoping VStudio can help.

Any ideas appreciated !! Thanks Rm
ps. what is interesting is that VS recognizes the MHall by name as the input device.

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1157
    • AlpineSoft Main Website
Re: Channel Levels Way Off - MusicHall PA2.2
« Reply #1 on: August 03, 2019, 03:07:52 pm »
How about, as a test, going back to the setup you had before?  If the levels return to normal then the Music Hall is still the smoking gun.  Certainly nothing VinylStudio (or Windows) is doing would explain this.

RmG

  • Contributor
  • *
  • Posts: 2
Re: Channel Levels Way Off - MusicHall PA2.2
« Reply #2 on: August 03, 2019, 08:40:56 pm »
Hey Paul, Thanks for the quick hit back. I was afraid this would be the response (and why hitting ya'll up was last on my list).
I get good results with the old set-up.

The corker is the issue has been on (2) different MHall units with one of them checked by manufacturer. Maybe the ADC? USB Cable? I just can't figure why it is all good until going into Studio. I tried Audacity and it recognized the kit but would return (0) readings. Thanks again... off to a different solution I guess.

Any rec's for good set-up to pull 24/192 recordings?

Paul Sanders (AlpineSoft)

  • Administrator
  • Staff
  • *****
  • Posts: 1157
    • AlpineSoft Main Website
Re: Channel Levels Way Off - MusicHall PA2.2
« Reply #3 on: August 05, 2019, 09:28:39 am »
Hi,

We don't really recommend hardware, but you might like to read this:

https://www.vinylengine.com/turntable_forum/viewtopic.php?t=58014