AlpineSoft Support Forums

Forum List => Technical Support => Topic started by: bedrob01 on March 05, 2020, 05:42:13 pm

Title: Coding problem with Sonos
Post by: bedrob01 on March 05, 2020, 05:42:13 pm
I save my vinyl in ALAC format 44,1 kHz at 16 bits with an automatic transfer to Itunes and it works perfectly. Than when i update my library in Sonos i see the new album (tracks and album art) but cannot read the audio file, the error message is file not propaly coded.

I nead help !!

Robert
Title: Re: Coding problem with Sonos
Post by: Paul Sanders (AlpineSoft) on March 05, 2020, 08:04:15 pm
Hi,

We are looking into this.  In the meantime, there is a workaround:

   - save tracks as Apple Lossless in VinylStudio and import them into iTunes

   - in iTunes, select all the tracks in the album, iTunes convert to Apple Lossless version

   - in iTunes delete each track created by VinylStudio retaining the converted versions
Title: Re: Coding problem with Sonos
Post by: bedrob01 on March 17, 2020, 09:06:07 pm
Hi Paul,

Thank you for the tip, it works for a number of albums but not for all. I did ripped 9 albums and it did works for 6 of them and not for the other 3. I dont know what i am doing wrong ?

Help,

Thank you,

Robert
Title: Re: Coding problem with Sonos
Post by: Paul Sanders (AlpineSoft) on March 17, 2020, 11:46:24 pm
OK, we'll look into it.
Title: Re: Coding problem with Sonos
Post by: Paul Sanders (AlpineSoft) on May 21, 2020, 09:19:35 pm
Hello again,

We have now had a go at fixing this, but with no Sonos to hand I can't test it.  Could I therefore ask you to see if the following two files will play (these are download links):

    https://www.alpinesoft.co.uk/private/V11_07.m4a

    https://www.alpinesoft.co.uk/private/V11_13.m4a

If the first one fails to play and the second is OK then we have fixed the bug.

Many thanks.