Forum List > Technical Support

VS making a strange, high pitched sound on my Macbook

(1/2) > >>

I am using OS 10.15.7.
I tried to record an album a couple of days ago and a loud, high pitched sound began shortly after I clicked the record button on VS. The sound begins at a low level and gradually gets louder.
At first, I thought it was feedback, but it sounds more like sound effects from a science fiction movie. I disconnected my NAD PP4 and clicked the record button again. The sound returned. The sounds also occurs when I click the check level button.
I thought it might be feedback from the microphone, but VS won't work with the microphone "disconnected."
I'm stumped.
More importantly, the sound really bothers my cat!

Paul Sanders (AlpineSoft):

While monitoring the recording (you can do this in the Check Level dialog), is VinylStudio picking up any input from your microphone?  If so, then this would be the cause of the problem.

The first thing to check would be to ensure that you have the correct Input Device selected.  This should be Microphone on USB Audio CODEC.  If you've already done that then please get back to me and we'll dig a little deeper.

Thanks for the speedy reply, Paul.

I had the same thought about the microphone picking up noise. I disabled the microphone from VS and that didn't work.

I don't get the input device option you mentioned. I see only Use default recording device (currently Built-in microphone - Internal microphone)
Built-in microphone - Internal microphone

I attached a screen shot of the options I see.



Paul Sanders (AlpineSoft):

Thanks for the info.

Your problem is that the PP-4 is not being recognised by your Mac, and is therefore not showing up in the dropdown.  I would try a different USB cable and / or port, and check your connections in that department in general.  If that doesn't help, it would be good if you could test your PP-4 on another computer to see if it is recognised there.

Thanks again for your help, Paul. I tried three different USB cables & the PP 4 didn't appear in Finder. I then tried my wife's Macbook Air and got the same result.
I guess the issue is with the PP 4. On to NAD support!
Thanks again!


[0] Message Index

[#] Next page

Go to full version