Forum List > Technical Support

Where has my Recording Level Slider Gone?

<< < (5/6) > >>

AvFan:
I have a Focusrite 2i4 with adjustable left and right channels and my recording slider is greyed out.  I can understand it being gone with a NAD PP3 or a Behringer but not when my ADC has level controls.  To deal with this I listen the much of an album to find the peak volume and adjust accordingly to avoid clipping.  If I understand the slider it will knock off those clipped parts so it would be very handy to catch those unexpected loud passages.  Having the slider would save me considerable time.  Thanks.

Paul Sanders (AlpineSoft):
No, a slider would not help you (and nor can we provide one as there is no hardware support for it).  The controls on your ADC do an equivalent job.

sliderhs:
I have been using Vinyl Studio for a number of years with the level slider without problems.  However, since the last update the slider has been disabled.  If the slider had been disabled when I did the Trial I would not have bought the product.  Why has the slider been disabled in the recent update?

Paul Sanders (AlpineSoft):
Hi,

Can you please send me a screenshot of VinylStudio's Check Level dialog.  I will then report back to you.

To take a screenshot:

1.  Click on the window you want to capture.
 
2.  Press ALT + Print Screen.
 
3.  In your email program, press Ctrl+V or select Paste from the Edit menu and then email it to: p DOT sanders AT alpinesoft DOT co DOT uk

Thanks.

Paul Sanders (AlpineSoft):
Hello again,

Many thanks for the email and screenshot you sent me (which I have attached to this post).

The change we have made in VinylStudio 9 is to make WASAPI mode available for devices like yours.  The 'Use WASAPI' checkbox was not shown in VinylStudio 8 due to a programming error and, instead, it fell back to the old MMSystem drivers, which are inferior in most cases.  You can get the old behaviour by unchecking 'Use WASAPI for Recording'.

However, we made this change for a reason.

The slider is disabled because your M-Track has no recording level control, and the slider available to you when you uncheck 'Use WASAPI' does nothing useful.  Reducing the level there just operates in the digital domain and only serves to mask the clipping shown in the screenshot, which is happening inside the device itself (in the ADC, in fact).  If you click on 'Set Digital Gain to 1' (as recommended, see second screenshot), you will find that you get as much clipping as you do when using WASAPI, and that is the true picture.

So, you have two options:

* put up with the clipping (as you have been doing all along, although you did not know it)
* find a way to reduce the signal level being fed into the M-TrackWhat are you feeding it from?  Some kind of attenuator might be in order.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version